[SM-Grimoire-Bugs] [Bug 15328] can't build xfce4-iconbox

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Aug 16 19:26:45 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15328





--- Comment #3 from Lubomir Blaha <tritol at trilogic.cz>  2009-08-16 18:26:43 ---
(In reply to comment #2)
> Seems xfce4-panel replaced it. Could you confirm this?

Probably yes, xfce4-panel contain /usr/lib/xfce4/panel-plugins/libiconbox.so
but I have no experience with xfce4 at all. I just cast xfce4-profile, enable
all dependencies and it fails on xfce4-iconbox. If it should be deprecated, it
should be deleted from xfce4-profile too.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list