[SM-Grimoire-Bugs] [Bug 15338] New: gksu does not depend properly on libgksu version

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Aug 9 09:29:12 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15338

           Summary: gksu does not depend properly on libgksu version
           Product: Codex
           Version: test grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: gnome2-apps
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: benjamin.collar at gmail.com


updated test grimoire yesterday, and gksu is in the update queue. Got an error: 

checking for GKSU... configure: error: Package requirements (libgksu2 >= 2.0.8,
gtk+-2.0 >= 2.4.0) were not met:

Requested 'libgksu2 >= 2.0.8' but version of LibGKSu is 2.0.7

gaze versions libgksu 
...
test        libs     libgksu  2.0.12            2.0.7


cast or sorcery queue should have picked that up automatically, I think.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list