[SM-Grimoire-Bugs] [Bug 15248] deprecate module-build (integrated to base perl?)

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Aug 6 14:24:53 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15248


p3pilot <gsherwood at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REOPENED                    |RESOLVED
         Resolution|                            |FIXED




--- Comment #3 from p3pilot <gsherwood at sourcemage.org>  2009-08-06 13:24:52 ---
Marking Fixed again.

module-build was not removed from DEPENDS for po4a.  Also when module-build was
depreciated it removed the module from the perl spell, so it appeared to not be
installed.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list