[SM-Grimoire-Bugs] [Bug 15257] Migration of libblkid.so from e2fsprogs to util-linux breaks mount/boot

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Aug 5 03:29:58 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15257


Thomas Orgis <sobukus at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|VERIFIED                    |REOPENED
                 CC|                            |sobukus at sourcemage.org
         Resolution|FIXED                       |




--- Comment #7 from Thomas Orgis <sobukus at sourcemage.org>  2009-08-05 02:29:55 ---
Sorry, folks, this is NOT fixed. I started an overnight update and just
discovered taht it only ran for about quarter of an hour and then haltet during
install of zlib because mount does not work (libblkid.so).
The problem: We focused on the cast of util-linux or e2fsprogs, but somehow
nobody though about actually ensuring that these two are cast together. In my
case, e2fsprogs has been updated, then the casting queue happily continued with
locale (which worked, funny enough) and zlib, which failed with mount not
working anymore.
I do have castfs, I do have a shitload of RAM -- so also tmpfs enabled.

So, can we resolve this with some triggery? Cast util-linux right after
e2fsprogs?

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list