[SM-Grimoire-Bugs] [Bug 15326] New: gpa requires gpgme 1.2

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Aug 1 13:45:57 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15326

           Summary: gpa requires gpgme 1.2
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: crypto
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: eekee57 at fastmail.fm


cast gpa
[...]
configure:
***
*** You need gpgme to build this program.
**  This library is for example available at
***   ftp://ftp.gnupg.org/gcrypt/gpgme/
*** (at least version 1.2.0 is required.)
***
configure: error:
***
*** Required libraries not found. Please consult the above messages
*** and install them before running configure again.
***

I don't know if gpa should have some sub_depends on gpgme to force 1.2, or
what.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list