[SM-Grimoire-Bugs] [Bug 15325] ardour2 spell fails. Combreloc problem

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Aug 1 11:49:52 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15325





--- Comment #3 from Anthony Hillairet <anthony at hillairet.org>  2009-08-01 10:49:50 ---
(In reply to comment #2)
> Hm, cannot reproduce with updated ardour 2.8.2 in git.
> But note that combreloc really is an outdated option and should be removed from
> sorcery.

Oh ok. Good to know.

> 
> But what I wonder about: You disabled combreloc but the build still failed?
> Somehow the old setting persisted?

Yes it persisted. My knowledge of scons is limited but my guess is that it was
getting the implicit dependencies from a library used to compile ardour2.
I guess if my system was all combreloc free I would not have had this problem.

I found a posting of some guy who had the same problem with another program
using scons and he was using combreloc on his sourcemage.

I'm gonna remove combreloc to follow your advice.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list