[SM-Grimoire-Bugs] [Bug 15202] New: firefox 3.0.9 and xulrunner 1.9.0.9 require security updates

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Apr 27 19:32:51 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15202

           Summary: firefox 3.0.9 and xulrunner 1.9.0.9 require security
                    updates
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: http
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: gsherwood at sourcemage.org


According to 

http://www.mozilla.org/security/known-vulnerabilities/firefox30.html#firefox3.0.10

Both firefox 3.0.9 and xulruner 1.9.0.9 require a security update.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list