[SM-Grimoire-Bugs] [Bug 15193] New: lisbusb-compat 0.1.0 requires pkgconfig

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Apr 20 13:21:14 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15193

           Summary: lisbusb-compat 0.1.0 requires pkgconfig
           Product: Codex
           Version: stable grimoire
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: devel
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: sandalle at sourcemage.org


$ cat /var/lib/sorcery/codex/stable/VERSION 
0.32-0
bddc822d36b5054bdfe4a3f156582112c9111177

# cast libusb-compat
...
checking for pkg-config... no
checking for LIBUSB_1_0... configure: error: The pkg-config script could not be
found or is too old. Make sure it is in your PATH or set the PKG_CONFIG
environment variable to the full patch to pkg-config

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list