[SM-Grimoire-Bugs] [Bug 15185] New: ntop 3.3.9 warns of pango failing to choose a font

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Apr 19 01:06:35 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15185

           Summary: ntop 3.3.9 warns of pango failing to choose a font
           Product: Codex
           Version: stable grimoire
          Platform: All
               URL: http://bugzilla.gnome.org/show_bug.cgi?id=578336
        OS/Version: Linux
            Status: NEW
          Severity: minor
          Priority: P4
         Component: net
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: sandalle at sourcemage.org


$ cat /var/lib/sorcery/codex/stable/VERSION 
0.32-0
bddc822d36b5054bdfe4a3f156582112c9111177

# telinit run ntop start
ntop: Starting ntop (tracking interfaces: eth0,eth1...
Sat Apr 18 21:58:20 2009  NOTE: Interface merge enabled by default
Sat Apr 18 21:58:20 2009  Initializing gdbm databases
ntop: success
(process:14277): Pango-WARNING **: failed to choose a font, expect ugly output.
engine-type='PangoRenderFc', script='common'

(process:14277): Pango-WARNING **: failed to choose a font, expect ugly output.
engine-type='PangoRenderFc', script='latin'

According to upstream (http://bugzilla.gnome.org/show_bug.cgi?id=578336) there
is an ABI breakage from pango 1.22 to 1.24.

This is a headless system (only X libs) and the following packages are recorded
as being built against pango and pass `cleanse --fix`:
$ gaze depends pango 1
gtk+2 depends on pango (required)
librsvg2 depends on pango (required)
rrdtool depends on pango (required)

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list