[SM-Grimoire-Bugs] [Bug 15138] webkitgtk -> libsoup -> libproxy -> webkitgtk circular dependency

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Apr 18 13:25:38 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15138


Bug 15138 depends on bug 15103, which changed state.

Bug 15103 Summary: webkitgtk 1.1.1 requires libsoup >= 2.25.91 but we have 2.4
http://bugs.sourcemage.org/show_bug.cgi?id=15103

           What    |Old Value                   |New Value
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED



-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list