[SM-Grimoire-Bugs] [Bug 15164] New: jdk6-bin updated spell, does not need gcc33

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Apr 12 03:47:01 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15164

           Summary: jdk6-bin updated spell, does not need gcc33
           Product: Codex
           Version: z-rejected grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: java
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: froz3nshade at gmail.com


Created an attachment (id=7237)
 --> (http://bugs.sourcemage.org/attachment.cgi?id=7237)
patch against the DEPENDS file. 

I recently installed jdk6-bin after changing the spell to forget about casting
gcc33, and  it worked just fine. Also I've changed the unixodbc dependency into
an optional dependency. 

I attached a patch below.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list