[SM-Grimoire-Bugs] [Bug 15154] rtorrent stable does not build with gcc-4.3

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Apr 7 16:22:40 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15154





--- Comment #2 from froz3nshade at gmail.com <froz3nshade at gmail.com>  2009-04-07 15:22:38 ---
The only problem is that some torrent sites only accept the 'stable' versions
of the various torrent clients, and that's 0.8.2 for rtorrent and 0.12.2 for
libtorrent. I was forced to downgrade and apply the patches to get both to
build, and I was thinking about a way to make this into a spell, probably some
wget and patch in the PRE_BUILD. I thought I'd file a bug first.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list