[SM-Grimoire-Bugs] [Bug 14760] New: gparted needs gnome-doc-utils in DEPENDS

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Sep 27 02:36:25 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14760

           Summary: gparted needs gnome-doc-utils in DEPENDS
           Product: Codex
           Version: test grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: disk
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: briareus at gmail.com


Created an attachment (id=7129)
 --> (http://bugs.sourcemage.org/attachment.cgi?id=7129)
var/log/sorcery/compile/gparted-0.3.9.bz2

gparted cast fails without gnome-doc-utils.

<snip>
checking for g++ option to produce PIC... -fPIC
checking if g++ PIC flag -fPIC works... yes
checking if g++ static flag -static works... yes
checking if g++ supports -c -o file.o... yes
checking whether the g++ linker (/usr/i686-pc-linux-gnu/bin/ld) supports shared
libraries... yes
checking dynamic linker characteristics... GNU/Linux ld.so
checking how to hardcode library paths into programs... immediate
appending configuration tag "F77" to libtool
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
configure: error: gnome-doc-utils >= 0.3.2 not found
 ! Problem Detected ! 
Creating compile log /var/log/sorcery/compile/gparted-0.3.9.bz2 
View Compile log for gparted-0.3.9? [n] 
Finished processing install requests.

Spells installed successfully:
------------------------------
parted


Spells that encountered problems:
---------------------------------
gparted

<snip>


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list