[SM-Grimoire-Bugs] [Bug 14753] Icecat missing zip dependency

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Sep 24 04:17:17 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14753


Tommy Boatman <tboatman at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |tboatman at sourcemage.org




--- Comment #1 from Tommy Boatman <tboatman at sourcemage.org>  2008-09-24 03:17:17 ---
commit: e9b9914cbff6b0819a9636f36fdf53a337ef88ef fixes zip...then I get...


checking for gtk+-2.0 >= 1.3.7... configure: error: Library requirements
(gtk+-2.0 >= 1.3.7) not met; consider adjusting the PKG_CONFIG_PATH environment
variable if your libraries are in a nonstandard prefix so pkg-config can find
them.
Package gtk+-2.0 was not found in the pkg-config search path. Perhaps you
should add the directory containing `gtk+-2.0.pc' to the PKG_CONFIG_PATH
environment variable No package 'gtk+-2.0' found
 ! Problem Detected !

At present I cannot get gtk+2 to compile for reasons I don't understand.  Once
I have a working gtk+2 I'll get back to this...


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list