[SM-Grimoire-Bugs] [Bug 14748] New: gtkmm is broken in test

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Sep 22 14:54:42 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14748

           Summary: gtkmm is broken in test
           Product: Codex
           Version: test grimoire
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: critical
          Priority: P3
         Component: x11-toolkits
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: stealth at sourcemage.org



Vlad Glagolev <stealth at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
               Flag|                            |must_fix_before_release+


duplicate from sm-discuss mail:
http://lists.ibiblio.org/pipermail/sm-discuss/2008-September/018797.html

a quote from irc:

[22:40'02] Enqlave> ough noez
[22:40'16] Enqlave> gnome team has b0rked everything again
[22:42'30] Enqlave> unable to compile the stable gtkmm2 (2.14) cause it needs
new spell -- pangomm (it can't be compiled cause it needs new pangocairo
included in DEVEL pango which also needs DEVEL cairo), and unable to compile
old gtkmm2 (previous stable -- 2.12.7) cause new gtk+ (2.14) has some new api
changes
[22:42'50] Enqlave> EPIC FAIL
[22:43'26] Enqlave> dispel -d gtkmm2 2.12.7 saves the world.

ofcourse that command helps if you previously had gtkmm2 installed :)

So until new cairo (1.8) simultaneously with new pango (1.22) are out -- our
gtkmm2 spell in
test will be b0rked I think. Or we can update them both to the latest devel
versions.

Any ideas?


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list