[SM-Grimoire-Bugs] [Bug 14747] kazehakase 0.5.5 fails to cast

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Sep 20 16:20:12 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14747





--- Comment #1 from sqweek <sqweek at gmail.com>  2008-09-20 15:20:12 ---
 OK, I tried with the SCM version and that failed during configure:

checking for MOZILLA_COMPONENT... configure: error: Package requirements
(firefox-xpcom >= 1.0) were not met:

No package 'firefox-xpcom' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

 Tried with seamonkey 1.1.1 and firefox 3.0 as GECKO providers.
-sqweek


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list