[SM-Grimoire-Bugs] [Bug 14744] New: Xorg-server tries to bring in 'runtime' dependencies in that I didn't ask for

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Sep 18 22:11:18 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14744

           Summary: Xorg-server tries to bring in 'runtime' dependencies in
                    that I didn't ask for
           Product: Codex
           Version: test grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: major
          Priority: P3
         Component: xorg-modular
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: hybris246 at gmail.com


Created an attachment (id=7122)
 --> (http://bugs.sourcemage.org/attachment.cgi?id=7122)
Compile log for xorg-server

xf86-video-ati          xf86-video-mga        
xf86-video-i810         xf86-video-sis
xf86-video-intel        xf86-video-via

Even though I choose [0]none for drivers to build in to xorg-server, the above
are queued anyway as 'runtime' dependencies. Everything builds fine up until
xorg-server fails, with only the above modules getting dropped along with it. I
tried rebuilding xorg-server, this time selecting those specific modules as
options when I was prompted to, just in case of a conflict in the build
scripts, but still, it crashes.


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list