[SM-Grimoire-Bugs] [Bug 14726] Flickering broblem: GTK+ >=2.13 and xrandr from xorg-server

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Sep 13 03:58:02 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14726





--- Comment #4 from Vlad Glagolev <stealth at sourcemage.org>  2008-09-13 02:58:02 ---
I'll repeat my thoughts @irc:

[11:44'56] Enqlave> hah
[11:45'00] Enqlave> new gtk+ out
[11:45'21] Enqlave> seems even gtk+ devs understand that 2.14 isn't soooooooo
stable
[11:50'26] Enqlave> :P
[11:52'20] Enqlave> cause there was a migration
[11:52'24] Enqlave> 2.10 => 2.12
[11:52'57] Enqlave> the latest 2.10 was released on 16 jul 2007
[11:53'23] Enqlave> and the first 2.12 -- on 14 sep 2007
[11:53'53] Enqlave> and now we see that 2.12 releases beat 2.14 ones
[11:54'05] Enqlave> beat/override
[11:54'54] Enqlave> 2.14.1: 5 sep
[11:54'59] Enqlave> 2.12.12: 13 sep


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list