[SM-Grimoire-Bugs] [Bug 14728] exml depends on libxslt

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Sep 11 10:56:11 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14728


Ladislav Hagara (lace) <hgr at vabo.cz> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED
               Flag|                            |fixed_in_lesser_branch+,
                   |                            |integrate_to_stable-
                   |                            |rc_grimoire?




--- Comment #1 from Ladislav Hagara (lace) <hgr at vabo.cz>  2008-09-11 09:56:11 ---
testing:

=====
# dispel libxslt
# cast -r -c exml

checking pkg-config is at least version 0.9.0... yes
checking for EXML... configure: error: Package requirements (
  ecore
  libxml-2.0
  libxslt
) were not met:

No package 'libxslt' found
=====

added libxslt to DEPENDS and converted to svn
fixed by 5e7114107b495855d22f7a905694787f56a38b37

thanks


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list