[SM-Grimoire-Bugs] [Bug 14917] New: samba < 3.2.5 requires a security update

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Nov 27 10:59:49 EST 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14917

           Summary: samba < 3.2.5 requires a security update
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: major
          Priority: P3
         Component: net
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: gsherwood at sourcemage.org


According to http://us6.samba.org/samba/history/samba-3.2.5.html versions of
samba from 3.0.29 to 3.2.4 can potentially leak arbitrary memory contents to
malicious clients.


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list