[SM-Grimoire-Bugs] [Bug 14906] New: xfce4-trigger-launcher failed to cast

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Fri Nov 21 09:20:41 EST 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14906

           Summary: xfce4-trigger-launcher failed to cast
           Product: Codex
           Version: stable-rc grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: xfce
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: bustervill at yahoo.com


Created an attachment (id=7180)
 --> (http://bugs.sourcemage.org/attachment.cgi?id=7180)
xfce4-trigger-launcher compile log

checking for xfce4-panel-1.0 >= 4.2.0... not found
*** The required package xfce4-panel-1.0 was not found on your system.
*** Please install xfce4-panel-1.0 (atleast version 4.2.0) or adjust
*** the PKG_CONFIG_PATH environment variable if you
*** installed the package in a nonstandard prefix so that
*** pkg-config is able to find it.
 ! Problem Detected !


I have installed xfce4-panel.


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list