[SM-Grimoire-Bugs] [Bug 14881] ffmpeg's optional dependency for DTS decoding is on libdts, not on libdca

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Nov 19 12:43:20 EST 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14881


Arwed v. Merkatz <v.merkatz at gmx.net> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |v.merkatz at gmx.net
               Flag|integrate_to_stable-        |integrate_to_stable-
                   |rc_grimoire?                |rc_grimoire+




--- Comment #6 from Arwed v. Merkatz <v.merkatz at gmx.net>  2008-11-19 11:43:19 ---
ffmpeg spell itself only supports libdts, not libdca. When I finally find time
to update it to a recent snapshot that will disappear as it has been replaced
by an internal dts implementation.


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list