[SM-Grimoire-Bugs] [Bug 14881] ffmpeg's optional dependency for DTS decoding is on libdts, not on libdca

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Nov 19 12:41:30 EST 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14881





--- Comment #5 from Ladislav Hagara (lace) <hgr at vabo.cz>  2008-11-19 11:41:30 ---
Somebody should really test it (Vasil Yonkov? :-)).
Btw, we have also ffmpeg-svn, it contains only hashed out libdts, it should
probably also be libdca.
It is possible that old ffmpeg needs old libdts and new ffmpeg-svn needs new
libdca.
Need checking.


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list