[SM-Grimoire-Bugs] [Bug 14858] xulrunner and thunderbird depends on different versions of nss

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Nov 11 12:09:08 EST 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14858


p3pilot <gsherwood at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |gsherwood at sourcemage.org




--- Comment #1 from p3pilot <gsherwood at sourcemage.org>  2008-11-11 11:09:08 ---
Since both seamonkey 1.x and thunderbird 1.x require nss 3.11.x and xulrunner
1.9.x and firefox 3.x require nss 3.12, I think the best would be to make
seamonkey and thunderbird use internal libs until they are updated to their 2.x
versions.

>From working wtih mozzila builds and nss, I think we are really asking for many
problems trying to keep two versions of nss in the grimoire.  I need to check
and make sure that if we use internal versions of nss and nspr for seamonkey
and thunderbird that they don't install *.pc files which will cause problems.


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list