[SM-Grimoire-Bugs] [Bug 14863] VSFTPD 2.0.7 fails to build with GCC 4.1

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Nov 5 14:42:12 EST 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14863


p3pilot <gsherwood at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |gsherwood at sourcemage.org




--- Comment #1 from p3pilot <gsherwood at sourcemage.org>  2008-11-05 13:42:11 ---
I am not sure what is the problem.  I can build with no problem using gcc
4.3.2.

gcc -c sysutil.c -march=pentium4 -pipe -Os -Wall -W -Wshadow  -idirafter
dummyinc
gcc -c sysdeputil.c -march=pentium4 -pipe -Os -Wall -W -Wshadow  -idirafter
dummyinc


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list