[SM-Grimoire-Bugs] [Bug 14519] New: pidgin 2.4.2 fails to find NetworkManager

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu May 22 15:29:08 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14519

           Summary: pidgin 2.4.2 fails to find NetworkManager
           Product: Codex
           Version: test grimoire
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: chat-im
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: sandalle at sourcemage.org


# cast pidgin
Computing previously installed dependencies...
pidgin preparing environment...
pidgin checking dependencies...
pidgin has a dependency on libxml2
pidgin has a dependency on xml-parser-expat
pidgin has a disabled optional dependency on evolution
pidgin has an enabled optional dependency on gtk+2
pidgin has an enabled optional dependency on ncurses
pidgin has an enabled optional dependency on nss
pidgin has an enabled optional dependency on gnutls
pidgin has an enabled optional dependency on audiofile
pidgin has a disabled optional dependency on gtkspell
pidgin has an enabled optional dependency on startup-notification
pidgin has a disabled optional dependency on nas
pidgin has an enabled optional dependency on perl
pidgin has a disabled optional dependency on tcl
pidgin has a disabled optional dependency on tk
pidgin has a disabled optional dependency on mono
pidgin has an enabled optional dependency on dbus
pidgin has a disabled optional dependency on howl
pidgin has an optional dependency on xscreensaver (to use X screensaver extension)
Do you want to use xscreensaver? [y] 
pidgin has an optional dependency on gstreamer (for GStreamer audio support)
Do you want to use gstreamer? [y] 
pidgin has an optional dependency on avahi (for avahi support)
Do you want to use avahi? [y] 
pidgin has an enabled optional dependency on meanwhile
...
checking for dbus-binding-tool... yes
checking for DBUS... yes
checking for NETWORKMANAGER... configure: error:
NetworkManager development headers not found.
Use --disable-nm if you do not need NetworkManager support.
no

 ! Problem Detected !

Missing dependency? I tried looking for any package which downloads and installs
the NetworkManager SOURCE files from GNOME, but couldn't find any such package.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list