[SM-Grimoire-Bugs] [Bug 14518] New: cairo ./configure needs newer pixman

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu May 22 02:54:43 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14518

           Summary: cairo ./configure needs newer pixman
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: critical
          Priority: P2
         Component: x11-libs
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: ivan.lezhnjov.jr at gmail.com


During `sorcery system-update` cairo ./configure script failed with the
following error message:

...
checking zlib.h usability... yes
checking zlib.h presence... yes
checking for zlib.h... yes
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for pixman... no
configure: error: pixman >= 0.10.0 is required
(http://cairographics.org/releases/)
 ! Problem Detected !
Creating compile log /var/log/sorcery/compile/cairo-1.6.4.bz2 

ilj at sega:~/games % gaze installed pixman
pixman:
0.9.5

and `sorcery system-update` did not take care of placing pixman into install queue.

Is this because of pixman spell residing in xorg-modular, stable and test grimoires?

xorg-modular    xorg-lib  pixman  0.9.5             0.9.5
z-rejected      -         -       -                 -
games           -         -       -                 -
stable          xorg-lib  pixman  0.10.0            -
test            xorg-lib  pixman  0.10.0            -

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list