[SM-Grimoire-Bugs] [Bug 14505] bsd-games doesn't compile with gcc/g++ 4.3.0

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Fri May 2 22:53:01 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14505





------- Additional Comments From sandalle at sourcemage.org  2008-05-02 21:53 -------
(In reply to comment #9)
> I'm pretty honored, believe me...
> 
> However I don't deserve it yet.  I'm kind of a newbe for the mage environment,
> and I still haven't had the time to get to know lots of stuff I'd like (for
> example, I'd like to be able to cross compile a hurd environment through smgl to
> eventually have smgh as well), but for now I need to just contribute with the
> most I can, which is testing stuff used in my boxes, file bugs trying to help
> cleaning things up, and trying to fix them if possible, just as any other
> regular user...
> 
> Thanks a lot,
> 
> Javier.

We all start somewhere. :) The best way to learn is to jump all the way in. I am
still learning new ways to do spells in SMGL (of course, Sorcery continues to
improve, so we get new stuff to play with now and then ;)). As for GNU HURD, I
have some work at http://smgl.sandall.us/projects/hurd.html, but it's no where
near complete and I haven't touched it in years. :(

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list