[SM-Grimoire-Bugs] [Bug 14400] New: seamonkey 1.1.8 needs ecurity update

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Mar 29 01:11:33 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14400

           Summary: seamonkey 1.1.8 needs ecurity update
           Product: Codex
           Version: test grimoire
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: major
          Priority: P1
         Component: http
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: gsherwood at sourcemage.org


According to
http://www.mozilla.org/projects/security/known-vulnerabilities.html#SeaMonkey
seamonkey 1.1.9 fixes various security vulnerabilities.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list