[SM-Grimoire-Bugs] [Bug 14395] alsa-utils needs the dialog and which listed as dependencies

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Mar 27 08:11:00 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14395





------- Additional Comments From eekee57 at fastmail.fm  2008-03-27 07:10 -------
alsa-utils 1.0.16 casts fine without which installed on my box.

If anyone goes ahead and makes alsa-utils depend on which anyway, please make it
depend on WHICH, not which. Aparently there are other providers of which, see
bug #14381 for details.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list