[SM-Grimoire-Bugs] [Bug 14392] New: stable yelp won't build with stable rarian. test yelp will

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Mar 26 08:32:33 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14392

           Summary: stable yelp won't build with stable rarian. test yelp
                    will
           Product: Codex
           Version: stable grimoire
          Platform: Other
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P2
         Component: gnome2-libs
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: eekee57 at fastmail.fm


yelp in stable (yelp 2.20.0) won't build with rarian in stable (rarian 0.7.1).
Yelp in test (yelp 2.22.0) will. The difference is that yelp 2.22.0 defines
I_KNOW_RARIAN_0_8_IS_UNSTABLE which rarian 0.7.1 requires. Suggesting
integration of yelp 2.22.0 to stable.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list