[SM-Grimoire-Bugs] [Bug 14384] New: libopensync-plugin-kdepim misses BUILD

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Mar 22 09:38:07 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14384

           Summary: libopensync-plugin-kdepim misses BUILD
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: critical
          Priority: P2
         Component: mobile
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: ivan.lezhnjov.jr at gmail.com


libopensync-plugin-kdepim needs proper BUILD file in order for the spell to get
configured.

Otherwise one we'll get the following error message:

checking for perl... /usr/bin/perl
checking for Qt... libraries /usr/lib, headers /usr/include/qt using -mt
checking for moc... /usr/bin/moc
checking for uic... /usr/bin/uic
checking whether uic supports -L ... yes
checking whether uic supports -nounload ... yes
checking if Qt needs -ljpeg... no
checking for rpath... yes
checking for KDE... configure: error:
in the prefix, you've chosen, are no KDE headers installed. This will fail.
So, check this please and use another prefix!
 ! Problem Detected !
Creating compile log /var/log/sorcery/compile/libopensync-plugin-kdepim-0.22.bz2

Spells that encountered problems:
---------------------------------
libopensync-plugin-kdepim                        

BUILD with the following contents resolved this issue:

default_kde3_build

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list