[SM-Grimoire-Bugs] [Bug 14381] New: which seems to be needed for compiling things gnome.

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Mar 20 18:05:10 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14381

           Summary: which seems to be needed for compiling things gnome.
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: gnome
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: appye at yahoo.com


>From a fresh install, I ran sorcery rebuild with no problems.  After that, I
wanted to start off with a bare bones gnome install.  I ran 'cast gdm firefox'
and everything went fine.  After that, I ran 'cast gnome-applets2 gnome-session'
... This one successfully installed LOTS of dependencies before it encountered
problems with xorg and gnome-session, each complaining that the "which" command
was not found in their compile logs.

After running 'cast which', 'cast gnome-applets2 gnome-session' finished up just
fine.  It would appear that "which" is a dependency for these two spells, correct?

Did I find a BUG?  Did I?  Did I????  If so, I deserve a cookie.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list