[SM-Grimoire-Bugs] [Bug 14360] New: Cannot build libsoup

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Mar 10 22:49:55 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14360

           Summary: Cannot build libsoup
           Product: Codex
           Version: test grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: gnome2-libs
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: dkowis at shlrm.org


checking for GLIB - version >= 2.15.3... no
*** Could not run GLIB test program, checking why...
*** The test program failed to compile or link. See the file config.log for the
*** exact error that occured. This usually means GLIB is incorrectly installed.
configure: error: GLIB 2.15.3 or later is required to build libsoup

I have both glib and glib2 installed, I tried dispelling glib. No success. I
tried adding to ./configure --disable-glibtest. No success.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list