[SM-Grimoire-Bugs] [Bug 14350] poppler needs QTTEST, ... if optionally depends on qt4

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Mar 3 10:03:09 EST 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14350





------- Additional Comments From hgr at vabo.cz  2008-03-03 09:03 -------
It is TOOLS:
poppler requests qt4 with QT_TOOLS
Eek, unknown subdependency requested!

>From qt4:
case $THIS_SUB_DEPENDS in
  TOOLS) [[ $QT_TOOLS == "-make" ]] && return 0;;
  *) echo "Eek, unknown subdependency requested!"; return 1;;
esac
return 1


Seems -sub works only with devel sorcery.
I have tried stable and test sorcery and both ignore -sub in optional_depends.


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list