[SM-Grimoire-Bugs] [Bug 14350] poppler needs QTTEST, ... if optionally depends on qt4

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Mar 3 07:16:53 EST 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14350





------- Additional Comments From hgr at vabo.cz  2008-03-03 06:16 -------
Yea, just tried, qt4 with TOOLS is OK for poppler.

Is this OK?
optional_depends  -sub "TOOLS" qt4               \
                  "--enable-poppler-qt4"         \
                  "--disable-poppler-qt4"        \
                  "for QT wrapper"               &&

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list