[SM-Grimoire-Bugs] [Bug 14344] New: Updating acpi-support from version 0.103-1 to 0.103-5

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Mar 1 01:46:32 EST 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14344

           Summary: Updating acpi-support from version 0.103-1 to 0.103-5
           Product: Codex
           Version: test grimoire
          Platform: x86
               URL: http://packages.qa.debian.org/a/acpi-support.html
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: mobile
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: jevv.cr at gmail.com
                CC: jevv.cr at gmail.com


Just updating acpi-support, which changed from 0.103-1 to 0.103-5, specially
because the package is installed now on debian in 2 parts, acpi-support-base and
acpi-support, so we need to be aware of the change.

Also fixing, because the previous spell wasn't including ac.d, neither battery.d
spells.  One could notice when looking at the init.d script output, :).

Hopefully this would reach test with time...

I'm attaching the spell.

Javier.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list