[SM-Grimoire-Bugs] [Bug 14609] New: fetchmail 6.3.8 vulnerable to CVE-2007-4565 and CVE-2008-2711

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Jul 30 00:47:36 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14609

           Summary: fetchmail 6.3.8 vulnerable to CVE-2007-4565 and CVE-
                    2008-2711
           Product: Codex
           Version: stable grimoire
          Platform: All
               URL: http://fetchmail.berlios.de/
        OS/Version: Linux
            Status: NEW
          Severity: major
          Priority: P4
         Component: mail
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: ryuji at sourcemage.org



Elisamuel Resto <ryuji at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
               Flag|                            |fixed_in_lesser_branch+,
                   |                            |integrate_to_stable_grimoire
                   |                            |?


fetchmail-6.3.8 is vulnerable to multiple crashes described below. The
recommended course of action was to either patch 6.3.8 with the included
patches or update to the latest release candidate which was preferred. This was
fixed in test with commit 502c4868f739c75af1a1748471373eb0a47ea66a.

Requesting integration to stable-0.23.

CVE-2007-4565:
 - http://fetchmail.berlios.de/fetchmail-SA-2007-02.txt
 - http://secunia.com/cve_reference/CVE-2007-4565/

CVE-2008-2711:
 - http://fetchmail.berlios.de/fetchmail-SA-2008-01.txt
 - http://secunia.com/cve_reference/CVE-2008-2711/


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list