[SM-Grimoire-Bugs] [Bug 14602] New: kmymoney2 misses libxml++ in DEPENDS

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Jul 23 05:57:12 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14602

           Summary: kmymoney2 misses libxml++ in DEPENDS
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: major
          Priority: P2
         Component: kde
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: ivan.lezhnjov.jr at gmail.com


checking OpenSP/macros.h presence... yes
checking for OpenSP/macros.h... yes
checking for OFX... yes
checking for LIBXMLPP... no
checking for LIBXMLPP... no
configure: error: libxml++-1.0 or libxml++-2.6 is required for OFX Direct
Connect.
 ! Problem Detected !
Creating compile log /var/log/sorcery/compile/kmymoney2-0.9.bz2

Currently kmymoney2 depends on libxml2 which is irrelevant. libxml++ should be
used instead.


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list