[SM-Grimoire-Bugs] [Bug 14574] autopano-sift - A panorama photo creator

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Jul 20 09:53:16 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14574


Jaeic Lee <zeraxeal at gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
Attachment #7059 is|0                           |1
           obsolete|                            |




--- Comment #6 from Jaeic Lee <zeraxeal at gmail.com>  2008-07-20 08:53:15 ---
Created an attachment (id=7069)
 --> (http://bugs.sourcemage.org/attachment.cgi?id=7069)
4th attempt of spell

Believe it or not, all of my spells are uploaded after they 'worked for me',
and accordingly, it did compile without problem on my machine...

Except that it fails on mine also...but only during the installation.

The reason for failure is that instead of using 'make install' to install
things, it uses 'make bin_install' for some reason, hence adding and INSTALL
file to do make bin_install solved the problem.

I did not fail to compile it by any means (whether I compiled it on my grimoire
or added to test grimoire), although it did throw me a LOT of warnings.

PS. Because it did fail during installation, here is the 4th attempt of spell
that added INSTALL that contains 'make bin_install'


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list