[SM-Grimoire-Bugs] [Bug 14547] WPA_SUPPLICANT no MADWIFI support

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Jul 1 12:22:13 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14547


sandalle at sourcemage.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |sandalle at sourcemage.org
             Status|RESOLVED                    |VERIFIED




------- Additional Comments From sandalle at sourcemage.org  2008-07-01 11:22 -------
These are the options I have which work with the madwifi driver on my IBM
Thinkpad R40:
WPA_RELEASE="stable"
CONFIG_NO_WPA="n"
CONFIG_NO_WPA2="n"
CONFIG_CTRL_IFACE="unix"
CONFIG_L2_PACKET="linux"
CONFIG_NO_STDOUT_DEBUG="n"
CONFIG_DRIVER_HOSTAP="n"
CONFIG_DRIVER_ATMEL="n"
CONFIG_DRIVER_WEXT="y"
CONFIG_DRIVER_NDISWRAPPER="n"
CONFIG_DRIVER_IPW="n"
CONFIG_DRIVER_WIRED="n"
CONFIG_EAP_MD5="y"
CONFIG_EAP_MSCHAPV2="y"
CONFIG_EAP_TLS="y"
CONFIG_EAP_PEAP="y"
CONFIG_EAP_TTLS="y"
CONFIG_EAP_GTC="y"
CONFIG_EAP_OTP="y"
CONFIG_EAP_SIM="y"
CONFIG_EAP_AKA="y"
CONFIG_EAP_PSK="y"
CONFIG_EAP_PAX="y"
CONFIG_EAP_LEAP="y"
CONFIG_EAP_SAKE="y"
CONFIG_EAP_GPSK="y"
CONFIG_EAP_GPSK_SHA256="y"
CONFIG_TLS="openssl"
CONFIG_PKCS12="y"
CONFIG_SMARTCARD="n"
WPA_CONFIG_FILE="y"
INIT_INSTALLED="wpa_supplicant"
INIT_NOT_INSTALLED=""
INIT_ENABLED="wpa_supplicant"
INIT_DISABLED=""

Notice that I only need WEXT (Generic Wireless) support for wpa_supplicant to
work.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list