[SM-Grimoire-Bugs] [Bug 14697] New: Freeciv needs xaw3d spell when compiled with the xaw graphical client

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Aug 30 03:49:20 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14697

           Summary: Freeciv needs xaw3d spell when compiled with the xaw
                    graphical client
           Product: Codex
           Version: games grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: libs
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: ltdonny at gmail.com


Unresolved dependency of xaw3d when Freeciv is compiled with the xaw graphical
client.  However, dependency is correctly resolved when Freeciv compiled with
the xaw3d graphical client.  The bug only exists in the latter case.


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list