[SM-Grimoire-Bugs] [Bug 13439] embrace compile fails

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Fri Aug 22 13:06:12 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=13439


Ladislav Hagara (lace) <hgr at vabo.cz> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED




--- Comment #3 from Ladislav Hagara (lace) <hgr at vabo.cz>  2008-08-22 12:06:10 ---
just test it:
checking for XML... yes
checking for EMBRACE... configure: error: Package requirements (ecore
           edb
           evas
           edje
           esmart_container
           esmart_draggies
           esmart_trans_x11) were not met:

No package 'esmart_container' found
No package 'esmart_draggies' found
No package 'esmart_trans_x11' found


-- 
added esmart to DEPEDS, works like a charm
BTW, it is a cvs version, sometime it is broken :-(

fixed by cc259a2304d9ed25a5e3bfe2a954ab35404d3936


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list