[SM-Grimoire-Bugs] [Bug 14638] New: hplip, foomatic-db-hpijs: dependency review

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Aug 14 19:47:41 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14638

           Summary: hplip, foomatic-db-hpijs: dependency review
           Product: Codex
           Version: stable grimoire
          Platform: Other
        OS/Version: All
            Status: NEW
          Severity: enhancement
          Priority: P2
         Component: printer
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: eekee57 at fastmail.fm
        Depends on: 14637


hplip appears to require foomatic-db-hpijs for printing to work, however
foomatic-db-hpijs DEPENDS lists hplip (corrected from hpijs). This bug filed as
a reminder to review dependencies after bug #14637 is fixed.


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list