[SM-Grimoire-Bugs] [Bug 14611] Virtualbox fails to build

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Aug 10 22:12:21 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14611





--- Comment #14 from David Kowis <dkowis at shlrm.org>  2008-08-10 21:12:20 ---
Well our configs match almost exactly. Iv'e got ipv6 and xinerama support.

However, that's not the issue. Once I got qt rebuilt, virtual box wouldn't
build. ./configure claimed that it couldn't find QT.

I ran ./configure by hand, and it found QT. Then I tested the kmk process. It
works just fine with gcc 4.2.3. So I'm going to modify the spell to no longer
require gcc 3.4. Because it doesn't ;) Then everything worked just fine. Using
sorcery 1.14.1-rc4

It's entirely possible that there's another bug regarding setting the GCC
environment clobbering QT variables.


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list