[SM-Grimoire-Bugs] [Bug 14627] Pango requires a higher version of glib2

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Aug 10 03:23:51 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14627


Eric Sandall <sandalle at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID




--- Comment #3 from Eric Sandall <sandalle at sourcemage.org>  2008-08-10 02:23:50 ---
That's weird, your system has glib2 2.16.3 installed and, last I checked,
2.16.3 > 2.14.0...Ahh, now I see, you recast glib2, and then pango worked fine.
My guess is you updated your grimoire and then tried to install firefox without
checking for new packages. ;)

If you do this often, you may want to use this option of cast:
Z  |  --lazy-updates [option]  Perform updates on installed spells that
                                need updates. Optional parameter same as
                                above.

This will check if any dependencies of what you are casting need to be updated,
first. To avoid this, make sure you check for updates before casting anything
new. A `sorcery system-update` will update Sorcery, your grimoires, check for
updates, install updates, and do some general cleanup and a health check.


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list