[SM-Grimoire-Bugs] [Bug 14627] Pango requires a higher version of glib2

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Aug 10 03:14:44 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14627





--- Comment #2 from Don J. <ltdonny at gmail.com>  2008-08-10 02:14:43 ---
I ran into it when I tried to compile Firefox, which depends on Pango.  I might
have forgotten a step somewhere when I installed a new system such as an update
somewhere, but I don't think so.  Everything else went up without a hitch.


$ cat /var/lib/sorcery/codex/stable/VERSION 
0.23-0
a9a731012b98998fc911a1fb952f89eddf6a1eb6
$ gaze version glib2
Grimoire  Section      Spell  Grimoire Version  Installed Version
--------  -------      -----  ----------------  -----------------
stable    gnome2-libs  glib2  2.16.3            2.16.3


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list