[SM-Grimoire-Bugs] [Bug 14627] New: Pango requires a higher version of glib2

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Aug 9 23:03:41 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14627

           Summary: Pango requires a higher version of glib2
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: gnome2-libs
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: ltdonny at gmail.com


Pango needs glib2 version >= 2.14.0.  Currently the dependency resolution seems
happy with my 2.12.9 version and fails at casting Pango.  It casted correctly
when I recasted glib2 to update it.


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list