[SM-Grimoire-Bugs] [Bug 14622] New: udev 126 becomes read-only at boot

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Aug 4 20:33:19 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14622

           Summary: udev 126 becomes read-only at boot
           Product: Codex
           Version: test grimoire
          Platform: All
               URL: http://www.linuxquestions.org/questions/slackware-
                    14/udev-error-on-boot-595594/
        OS/Version: Linux
            Status: NEW
          Severity: blocker
          Priority: P1
         Component: disk
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: sandalle at sourcemage.org
                CC: ryuji at sourcemage.org


I just updated to udev 126 on an x86 machine using test grimoire and Linux
2.6.26.1 (also tried the priorly working 2.6.26). When I boot, I receive errors
similar to
http://www.linuxquestions.org/questions/slackware-14/udev-error-on-boot-595594/,
namely:
  delete_path: rmdir(/dev/.udev) failed: Read-only file system
Repeats a bit (with other various messages) and the system does not boot any
further.

Reverting 5ecc52185396a0b82b1346afbb40b0d5af2065d9 (the update to 126) and
recompiling udev fixes this. Another box (x86, test grimoire, 2.6.26.1 and
2.6.26) worked fine with udev 126 (at least, I *think* I rebooted it after the
update).


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list