[SM-Grimoire-Bugs] [Bug 14492] New: kdepim4: DEPENDS changes

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Fri Apr 25 13:12:45 EDT 2008


http://bugs.sourcemage.org/show_bug.cgi?id=14492

           Summary: kdepim4: DEPENDS changes
           Product: Codex
           Version: test grimoire
          Platform: Other
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P2
         Component: kde4
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: carlosdgtorres at gmail.com


Just a small change to kdepim4/DEPENDS, with a patch attached:

kdepim4
 * added optional dependency on libxscrnsaver for ktimetracker

Note: We need an updated OpenSync spell, since kdepim4's requirement is
libopensync >= 0.33

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list